xxMxxM for R version 3.2.0 – xxM https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/feed/ Wed, 25 Apr 2018 17:20:28 +0000 http://bbpress.org/?v=2.5.14-6684 en-US https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/#post-2034 <![CDATA[xxM for R version 3.2.0]]> https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/#post-2034 Sun, 03 May 2015 19:52:54 +0000 sallycmp Hi, May I know if xxM 0.6.0 supports R 3.2.0? Will you release a newer version in the near future? It’s a pity that it’s not available for R 3.2.0. Thanks!

]]>
https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/#post-2035 <![CDATA[Reply To: xxM for R version 3.2.0]]> https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/#post-2035 Sun, 03 May 2015 20:38:05 +0000 Paras Mehta Hi,

1. xxM 0.6.0 is compatible with R 3.2.0. You can install the package using:

install.packages("C://path-to-download//xxm.zip", repos=NULL).

Alternatively, you could use Rstudio to install the package.

2. A new version of xxM compiled for various versions of R will be released shortly. It will include new features.

Best,

Paras

]]>
https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/#post-2036 <![CDATA[Reply To: xxM for R version 3.2.0]]> https://xxm.times.uh.edu/forums/topic/xxm-for-r-version-3-2-0/#post-2036 Mon, 04 May 2015 08:33:35 +0000 sallycmp Hi Paras,

Thanks! How about xxM for R in Mac?
I’m sorry for it, actually I am a mac user.

Best,
Sally

]]>